summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..e28116a7b181
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Alex Peltzer <alexpe.aur@mailbox.org>
+
+pkgname=nextflow
+pkgver=0.27.4
+pkgrel=1
+pkgdesc="A DSL for data-driven computational pipelines."
+arch=('any')
+url="https://nextflow.io"
+license=('GPL-3')
+depends=('java-environment>=8')
+source=("https://github.com/nextflow-io/nextflow/releases/download/v${pkgver}/nextflow")
+md5sums=('adec1a7d94a0136a508900e2b43250ea')
+
+package() {
+ install -D -m755 "${srcdir}/nextflow" "${pkgdir}/usr/bin/nextflow"
+}
+