summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 29a757ee923b..a85e801f57de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dave Shoreman <aur+nextshot at dsdev dot io>
pkgname=nextshot
pkgver=1.4.5
-pkgrel=1
+pkgrel=2
pkgdesc="A simple screenshot tool that uploads to Nextcloud and works with Sway and X11"
arch=('x86_64')
url="https://github.com/dshoreman/nextshot"
@@ -20,6 +20,12 @@ install=nextshot.install
source=(https://github.com/dshoreman/nextshot/archive/v${pkgver}.tar.gz)
sha256sums=('e63fde5edc8a460efc41bae53b69652ff0456cf8c15ac15f59a87898c3a9e4df')
+build() {
+ cd "$pkgname-$pkgver"
+
+ make
+}
+
package() {
cd "$pkgname-$pkgver"