summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5883f0eef1c0..133cceac291a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=nfancurve
pkgname=${_pkgname}
-pkgver=017
+pkgver=018
pkgrel=1
pkgdesc="A small and lightweight Bash script for using a custom fan curve in Linux for NVIDIA GPUs"
arch=("any")
@@ -20,6 +20,10 @@ sha512sums=('372f5dd5b1b0dd20d5483d89fdc380e9cdb51a4b69361712e7b9019c9f46e8575c3
package() {
cd "${_pkgname}-${pkgver}"
- install -m755 -D "temp.sh" "$pkgdir/usr/bin/nfancurve"
- install -m644 -D "config" "$pkgdir/usr/share/doc/${_pkgname}/config.example"
+ install -Dm755 "temp.sh" "$pkgdir/usr/bin/nfancurve"
+ install -Dm644 "config" "$pkgdir/usr/share/doc/${_pkgname}/config.example"
+
+ install -Dm644 "README.md" "$pkgdir/usr/share/doc/${_pkgname}/README.md"
+ install -Dm644 "USAGE.md" "$pkgdir/usr/share/doc/${_pkgname}/USAGE.md"
+ install -Dm644 "LICENSE" "$pkgdir/usr/share/licenses/${_pkgname}/LICENSE"
}