summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 53e8943c53a6..27da1f81af16 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Bartłomiej Piotrowski <bpiotrowski@archlinux.org>
-_ngx_ver=1.9.14
+_ngx_ver=1.10.0
_mod_name=echo
pkgname=nginx-mod-${_mod_name}-git
@@ -10,12 +10,12 @@ pkgdesc='Nginx module that brings shell-style goodiesto nginx config file'
arch=('i686' 'x86_64')
url='https://github.com/openresty/echo-nginx-module'
license=('custom')
-depends=("nginx-mainline=$_ngx_ver")
+depends=("nginx=$_ngx_ver")
makedepends=('git')
source=(git://github.com/openresty/${_mod_name}-nginx-module.git
http://nginx.org/download/nginx-${_ngx_ver}.tar.gz)
md5sums=('SKIP'
- 'a25818039f34b5d54b017d44c76321c4')
+ 'c184c873d2798c5ba92be95ed1209c02')
_ngx_flags=(
--with-file-aio