summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d9ac0f4e4e2b..aa86e9a20da0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: kusakata <shohei atmark kusakata period com>
pkgname=ngraph-gtk
-pkgver=6.08.05
+pkgver=6.08.09
pkgrel=1
pkgdesc="A tool for creating scientific 2-dimensional graphs"
url="http://hito.music.coocan.jp/ngraph/ngraph-gtk.html"
@@ -11,6 +11,7 @@ depends=('gsl' 'gtk3' 'gtksourceview3' 'ruby')
optdepends=('ttf-liberation: alternative to Times, Arial, and Courier')
source=("https://github.com/htrb/ngraph-gtk/releases/download/v${pkgver}/ngraph-gtk-${pkgver}.tar.gz")
options=('!makeflags')
+sha512sums=('a6be6e35cc806970b61271f5acd4988cf1cd394881b50255daed9205e4968165419e844adf5f202385fff3f922da12789f86fdded6489d53868e3bc2a7f984a2')
build() {
cd "${srcdir}/ngraph-gtk-${pkgver}"
@@ -24,8 +25,8 @@ package() {
make DESTDIR="$pkgdir" install
cd "${srcdir}/ngraph-gtk-${pkgver}/misc"
- install -Dm644 ngraph.desktop "${pkgdir}/usr/share/applications/ngraph.desktop"
- install -Dm644 ngraph.xml "${pkgdir}/usr/share/mime/packages/ngraph.xml"
+ install -Dm644 com.github.htrb.ngraph-gtk.desktop "${pkgdir}/usr/share/applications/ngraph.desktop"
+ install -Dm644 com.github.htrb.ngraph-gtk.metainfo.xml "${pkgdir}/usr/share/mime/packages/ngraph.xml"
install -Dm644 ngraph.keys "${pkgdir}/usr/share/mime-info/ngraph.keys"
install -Dm644 ngraph.mime "${pkgdir}/usr/share/mime-info/ngraph.mime"
install -Dm644 ngraph.1 "${pkgdir}/usr/share/man/man1/ngraph.1"
@@ -34,4 +35,3 @@ package() {
install -Dm644 ngraph.applications "${pkgdir}/usr/share/application-registry/ngraph.applications"
}
-md5sums=('622273fc67663b95bf182bdf0ef6d941')