summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c42fe9954c6a..602f8630f779 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Peter Sutton (foxxy) <foxxy@foxdogstudios.com>
pkgname=ngrok
-pkgver=3.4.0
+pkgver=3.5.0
pkgrel=1
pkgdesc='A tunneling, reverse proxy for developing and understanding networked, HTTP services'
url='https://ngrok.com'
@@ -12,15 +12,15 @@ license=('custom')
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
optdepends=('bash-completion: Bash completion support')
source=("TERMS-OF-SERVICE.txt")
-source_x86_64=("https://bin.equinox.io/a/8U3NahKrMb7/ngrok-v3-3.4.0-linux-amd64")
-source_i686=("https://bin.equinox.io/a/3ndXunLZxr9/ngrok-v3-3.4.0-linux-386")
-source_armv7h=("https://bin.equinox.io/a/jcENzdnK9si/ngrok-v3-3.4.0-linux-arm")
-source_aarch64=("https://bin.equinox.io/a/hmadqCe6Lnv/ngrok-v3-3.4.0-linux-arm64")
+source_x86_64=("https://bin.equinox.io/a/7qHLVJPrTcc/ngrok-v3-3.5.0-linux-amd64")
+source_i686=("https://bin.equinox.io/a/4gMs8FHXopG/ngrok-v3-3.5.0-linux-386")
+source_armv7h=("https://bin.equinox.io/a/ciuckTnS7RJ/ngrok-v3-3.5.0-linux-arm")
+source_aarch64=("https://bin.equinox.io/a/iutMKiLdVzF/ngrok-v3-3.5.0-linux-arm64")
sha256sums=('d1fce3c7e78d5f7e5307238ee5f371b7a10911aeb249e3358e945eaa8cf2f1b2')
-sha256sums_i686=('96b00658e46ce78226f426642999aec1c5593532ef975ada7b3a88550d5fd462')
-sha256sums_x86_64=('f84e8e7b22ed5ee07f7256c5811ab154fcc6f4a75607af87fad214cf5d4cc850')
-sha256sums_armv7h=('dc56d43e353dcea410f30593c858e0240c22c9db1a803e436f8f2540143f9c10')
-sha256sums_aarch64=('203ac71b0af764438ad6b0fc27df71e2e8c10204eec88d670dc78f4b92dc9116')
+sha256sums_i686=('2ab242193e01222d1c5cbfe85389200b97fc3af91374bd4b9c8d86812db7d589')
+sha256sums_x86_64=('bd44f722df4435daf61c4bef4fe45d8abdbbf5ccd6c371b6ab405a07fb469c06')
+sha256sums_armv7h=('ba0ab1d956a0b05e35da6901691bd18166acc6a833c993e8f6b80f6d608e1d8c')
+sha256sums_aarch64=('85b5ecc96a56a1d19324acb3ca3a38e11a9075be8cb97ee466a1538f8711a69d')
# In order to make Ngrok's built-in updater happy, we need to avoid modifying the binary
options=(!strip)