summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c32f00eef64a..8d799f994cbb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Peter Sutton (foxxy) <foxxy@foxdogstudios.com>
pkgname=ngrok
-pkgver=3.3.0
+pkgver=3.3.1
pkgrel=1
pkgdesc='A tunneling, reverse proxy for developing and understanding networked, HTTP services'
url='https://ngrok.com'
@@ -12,15 +12,15 @@ license=('custom')
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
optdepends=('bash-completion: Bash completion support')
source=("TERMS-OF-SERVICE.txt")
-source_x86_64=("https://bin.equinox.io/a/6wTR9C5G1pu/ngrok-v3-3.3.0-linux-amd64")
-source_i686=("https://bin.equinox.io/a/n2sDPvWRHhg/ngrok-v3-3.3.0-linux-386")
-source_armv7h=("https://bin.equinox.io/a/bbBqonHqRxm/ngrok-v3-3.3.0-linux-arm")
-source_aarch64=("https://bin.equinox.io/a/np93VBWWrMi/ngrok-v3-3.3.0-linux-arm64")
+source_x86_64=("https://bin.equinox.io/a/kLVLYuQeD47/ngrok-v3-3.3.1-linux-amd64")
+source_i686=("https://bin.equinox.io/a/iwmcgCXcTew/ngrok-v3-3.3.1-linux-386")
+source_armv7h=("https://bin.equinox.io/a/4A1qP6jDVZN/ngrok-v3-3.3.1-linux-arm")
+source_aarch64=("https://bin.equinox.io/a/dJKFXmSfxPD/ngrok-v3-3.3.1-linux-arm64")
sha256sums=('d1fce3c7e78d5f7e5307238ee5f371b7a10911aeb249e3358e945eaa8cf2f1b2')
-sha256sums_i686=('8f6da1ef234a20a0604ce2028bc44b7fa40791bd1adce0529ef256c6a89c5655')
-sha256sums_x86_64=('ebe08529ce7ea3ee9cc05a0966e8ee33f5a41d7deeb440a15a6ff80ae2aa4716')
-sha256sums_armv7h=('ccd11d1319152ece16aa9f9e6edcac3ff9cd189d712b4da670bda2a79d4feae1')
-sha256sums_aarch64=('b08e4ac6858b4179e987e15ecf5648c0e84716c9a17b3726df48c9ce213dc186')
+sha256sums_i686=('c8f9f53971de8acfe3ae3959aa8bcf7e625db2844aa7724f416df77fcc4f2abc')
+sha256sums_x86_64=('e187ce91bf92a49b12f3f81480e3eec6ad9c7f76d3b1ec967e9ae4aec5927579')
+sha256sums_armv7h=('a5aedf281419519c94d4d10fe7de44fbb45efbd712772172fa96e8eb9e2a4b5e')
+sha256sums_aarch64=('94053faa5f4ef5946c7c87f9096c982e040e05232c60c1c514d86e3dd21af4d7')
# In order to make Ngrok's built-in updater happy, we need to avoid modifying the binary
options=(!strip)