summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e3fccb8d62c9..7cf133e67c64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,20 @@
# Contributer: Peter Sutton (foxxy) <foxxy@foxdogstudios.com>
pkgname=ngrok
-pkgver=2.3.18
+pkgver=2.3.25
pkgrel=1
pkgdesc='A tunneling, reverse proxy for developing and understanding networked, HTTP services'
url='https://ngrok.com'
license=('custom')
-source_i686=("https://bin.equinox.io/a/jqJ2Vvh67gW/ngrok-${pkgver}-linux-386")
-source_x86_64=("https://bin.equinox.io/a/ik4d9aurG9/ngrok-${pkgver}-linux-amd64")
-source_armv7h=("https://bin.equinox.io/a/c2KRZoJ5cb6/ngrok-${pkgver}-linux-arm")
-source_aarch64=("https://bin.equinox.io/a/b2NBP9tpq2E/ngrok-${pkgver}-linux-arm64")
-sha256sums_i686=('2bebb8f39a3c19ca03eaf786b97c92876216d2297046e85271478edef2cd6404')
-sha256sums_x86_64=('75e19c343a208bf0e2d3b613d2fa3ce67abbf25c04a1d6be670598a4c25c1694')
-sha256sums_armv7h=('af4cdb9f116104921d7fbeeac9124e545a45495b3623b2b46da996400c305d9c')
-sha256sums_aarch64=('9e5fa5b83dc65803291b59867c664085de248a4adb3d415c4dbba1dae90a0aaf')
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
+source_i686=("https://bin.equinox.io/a/6rcayxm949T/ngrok-${pkgver}-linux-386")
+sha256sums_i686=('41adee8ffcf483de1be4225615d9b592ec24ff15e3d50f58b0300660d8c46eb7')
+source_x86_64=("https://bin.equinox.io/a/64ZvMbAj5L3/ngrok-${pkgver}-linux-amd64")
+sha256sums_x86_64=('679d174c2842f2e00e3e1b9475dced3bf11f1373cbe25e63d33acf1ef6971404')
+source_armv7h=("https://bin.equinox.io/a/i9vig9gvwFw/ngrok-${pkgver}-linux-arm")
+sha256sums_armv7h=('aff99ea51b67009d5dcf483fb96b984541e603d278eef95d7f92332cc2448e6f')
+source_aarch64=("https://bin.equinox.io/a/2T4jD3XV7uS/ngrok-${pkgver}-linux-arm64")
+sha256sums_aarch64=('5ca8d32a74e78e7d9678667134e6d8aba227ced7ba704d5d3e64e3c54a36f688')
package() {
cd "${srcdir}"