summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 014cd3f19cd3..854addf826e0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Peter Sutton (foxxy) <foxxy@foxdogstudios.com>
pkgname=ngrok
-pkgver=3.3.2
+pkgver=3.3.3
pkgrel=1
pkgdesc='A tunneling, reverse proxy for developing and understanding networked, HTTP services'
url='https://ngrok.com'
@@ -12,15 +12,15 @@ license=('custom')
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
optdepends=('bash-completion: Bash completion support')
source=("TERMS-OF-SERVICE.txt")
-source_x86_64=("https://bin.equinox.io/a/6o7qTTPqKoF/ngrok-v3-3.3.2-linux-amd64")
-source_i686=("https://bin.equinox.io/a/jmzCYkHv24g/ngrok-v3-3.3.2-linux-386")
-source_armv7h=("https://bin.equinox.io/a/jn9btHnE3cn/ngrok-v3-3.3.2-linux-arm")
-source_aarch64=("https://bin.equinox.io/a/7QfvKK2SFxm/ngrok-v3-3.3.2-linux-arm64")
+source_x86_64=("https://bin.equinox.io/a/f7PaJzSXoA2/ngrok-v3-3.3.3-linux-amd64")
+source_i686=("https://bin.equinox.io/a/7pv5RjaMpU1/ngrok-v3-3.3.3-linux-386")
+source_armv7h=("https://bin.equinox.io/a/frsv4Yrm6XA/ngrok-v3-3.3.3-linux-arm")
+source_aarch64=("https://bin.equinox.io/a/542kTdgMzGh/ngrok-v3-3.3.3-linux-arm64")
sha256sums=('d1fce3c7e78d5f7e5307238ee5f371b7a10911aeb249e3358e945eaa8cf2f1b2')
-sha256sums_i686=('2ae5227bedb3080c8bd42356407a22847fc11c351ac07a20305edd8cc85bf0a0')
-sha256sums_x86_64=('0e43d832e8b521fa5f5cbf5204c9922c928b377be0d30ebf5727947434419936')
-sha256sums_armv7h=('f3da4078eed2b585ffbc2a9088d899c48d4fff15703bd506a00fcf77577ed26b')
-sha256sums_aarch64=('81af66ada44c90e8d1c6ff3b6697657774ec7d619334903d0494c51228f00363')
+sha256sums_i686=('002f00f437cbc365fd52bed26845adde4c2a0ba6d5261afe41cbfd5351aab7a1')
+sha256sums_x86_64=('fad53fdfa85c0724321e18a0374cee76ca0843ae8b5f07519d76d7c7dafce3b9')
+sha256sums_armv7h=('8f2925b48fbc4a1a1647e07c58f986918aacdfcd288d20de4764e858039c8309')
+sha256sums_aarch64=('23abbf5ad12686e60f2fe02ff6b2c670f10feb5a25fc38c13634d71743aea900')
# In order to make Ngrok's built-in updater happy, we need to avoid modifying the binary
options=(!strip)