summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7fb795b3fac2..799b742027e1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Peter Sutton (foxxy) <foxxy@foxdogstudios.com>
pkgname=ngrok
-pkgver=3.6.0
+pkgver=3.7.0
pkgrel=1
pkgdesc='A tunneling, reverse proxy for developing and understanding networked, HTTP services'
url='https://ngrok.com'
@@ -12,15 +12,15 @@ license=('custom')
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
optdepends=('bash-completion: Bash completion support')
source=("TERMS-OF-SERVICE.txt")
-source_x86_64=("https://bin.equinox.io/a/e6rvYmQb6MC/ngrok-v3-3.6.0-linux-amd64")
-source_i686=("https://bin.equinox.io/a/5FUi7gCzPvi/ngrok-v3-3.6.0-linux-386")
-source_armv7h=("https://bin.equinox.io/a/iTLH8EwDQN2/ngrok-v3-3.6.0-linux-arm")
-source_aarch64=("https://bin.equinox.io/a/ibBBjsbrZAm/ngrok-v3-3.6.0-linux-arm64")
+source_x86_64=("https://bin.equinox.io/a/doBjqyzrcYM/ngrok-v3-3.7.0-linux-amd64")
+source_i686=("https://bin.equinox.io/a/NYbWaAdCby/ngrok-v3-3.7.0-linux-386")
+source_armv7h=("https://bin.equinox.io/a/hgUUy2bUaz9/ngrok-v3-3.7.0-linux-arm")
+source_aarch64=("https://bin.equinox.io/a/9p821sdaKqh/ngrok-v3-3.7.0-linux-arm64")
sha256sums=('d1fce3c7e78d5f7e5307238ee5f371b7a10911aeb249e3358e945eaa8cf2f1b2')
-sha256sums_i686=('2036fc58594c7205aebaa09e9665d5c706391746122a417e57fa9a1bce62a727')
-sha256sums_x86_64=('14e6118f1021b5b8421945a13b15ec501bc88aef0089b1dbf31d1fb229115d9e')
-sha256sums_armv7h=('0bbc395cc610c0017d12a812496856677f6a653f60a76203d0f031914e4cf7bc')
-sha256sums_aarch64=('39575a951352e571f6f96fd4409cbaa675dc4593786c9f198c2fb45360361f02')
+sha256sums_i686=('3fbf2296a8ce35c7d050ed4c828ef4eacc8724852faaaaa8054822ee72426606')
+sha256sums_x86_64=('d1f7149079bb3bce0a70619580818a0ec09ac20da25f64a268203c2a3a019a47')
+sha256sums_armv7h=('5f2f0bf4ae42f5c8dcb945694bd1aedf963d631c39ba0cb9c0b9626eb396b2c4')
+sha256sums_aarch64=('f43af93d9d7a9af22a2a5423a0b7b964790b1d2dccfd532142a807282360c21a')
# In order to make Ngrok's built-in updater happy, we need to avoid modifying the binary
options=(!strip)