summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f7345d217a90..3db7fe1f62bf 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,20 +3,20 @@
# Contributer: Peter Sutton (foxxy) <foxxy@foxdogstudios.com>
pkgname=ngrok
-pkgver=2.3.29
+pkgver=2.3.30
pkgrel=1
pkgdesc='A tunneling, reverse proxy for developing and understanding networked, HTTP services'
url='https://ngrok.com'
license=('custom')
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
-source_i686=("https://bin.equinox.io/a/6i2VnqLBZqg/ngrok-${pkgver}-linux-386")
-sha256sums_i686=('c0859f783e66a661dc1490e0cec95dfcce0ae77deaf0aa1838613afcbd8f9451')
-source_x86_64=("https://bin.equinox.io/a/6ws4BqFTLXR/ngrok-${pkgver}-linux-amd64")
-sha256sums_x86_64=('625e85af6d366be4cc54ba296a6e66d3311b99db36e6ea5fe7f88941874daabb')
-source_armv7h=("https://bin.equinox.io/a/3Qx4EX7AtXt/ngrok-${pkgver}-linux-arm")
-sha256sums_armv7h=('8a2ec453b407bb0983d22819f3b76044100870888cc976fbf76ced18e6f66fa7')
-source_aarch64=("https://bin.equinox.io/a/7qbe9PkG69E/ngrok-${pkgver}-linux-arm64")
-sha256sums_aarch64=('c49a9c95dc0128e8129f9b7291b5049a45d13f27bb309ca8af59e498f98b97d0')
+source_i686=("https://bin.equinox.io/a/k5XA32QkfJ4/ngrok-${pkgver}-linux-386")
+sha256sums_i686=('fb45b70df5c12e063e9e9ba81ddef86e261a48a79730f0cec31021171b1ee980')
+source_x86_64=("https://bin.equinox.io/a/bfqGAdcUmQ4/ngrok-${pkgver}-linux-amd64")
+sha256sums_x86_64=('15611b39e8883e187cdb975206dbd613e8c7893a69f5fc1bc14236c8ab3b7c54')
+source_armv7h=("https://bin.equinox.io/a/mWvWHen8MrX/ngrok-${pkgver}-linux-arm")
+sha256sums_armv7h=('3609466804119bf85f6c65dd931b07f0cc92abb65873fe6e1514813c8f74d808')
+source_aarch64=("https://bin.equinox.io/a/37vpM1dJrX4/ngrok-${pkgver}-linux-arm64")
+sha256sums_aarch64=('54c75a00f0e44007750c150311bca09435cba7bfd1df11327fdd906a8a9f4dfd')
package() {
cd "${srcdir}"