summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 9 insertions, 9 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ed107fcaf8ed..c32f00eef64a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
# Contributor: Peter Sutton (foxxy) <foxxy@foxdogstudios.com>
pkgname=ngrok
-pkgver=3.2.2
+pkgver=3.3.0
pkgrel=1
pkgdesc='A tunneling, reverse proxy for developing and understanding networked, HTTP services'
url='https://ngrok.com'
@@ -12,15 +12,15 @@ license=('custom')
arch=('i686' 'x86_64' 'armv7h' 'aarch64')
optdepends=('bash-completion: Bash completion support')
source=("TERMS-OF-SERVICE.txt")
-source_x86_64=("https://bin.equinox.io/a/byftSCzg1Y8/ngrok-v3-3.2.2-linux-amd64")
-source_i686=("https://bin.equinox.io/a/ax5NwThX2kT/ngrok-v3-3.2.2-linux-386")
-source_armv7h=("https://bin.equinox.io/a/2D2x3RwGy66/ngrok-v3-3.2.2-linux-arm")
-source_aarch64=("https://bin.equinox.io/a/kYLZ4UkfYc5/ngrok-v3-3.2.2-linux-arm64")
+source_x86_64=("https://bin.equinox.io/a/6wTR9C5G1pu/ngrok-v3-3.3.0-linux-amd64")
+source_i686=("https://bin.equinox.io/a/n2sDPvWRHhg/ngrok-v3-3.3.0-linux-386")
+source_armv7h=("https://bin.equinox.io/a/bbBqonHqRxm/ngrok-v3-3.3.0-linux-arm")
+source_aarch64=("https://bin.equinox.io/a/np93VBWWrMi/ngrok-v3-3.3.0-linux-arm64")
sha256sums=('d1fce3c7e78d5f7e5307238ee5f371b7a10911aeb249e3358e945eaa8cf2f1b2')
-sha256sums_i686=('afc4907abb91dd0304d0d2a8a52158b2cb23f51fb5d895697b954b496febc3a9')
-sha256sums_x86_64=('ff501a5071aeb4ae7c3542ef8d7507f2c8c955262cf0333dfef61feb56380891')
-sha256sums_armv7h=('93aafb8ed17b60cf2ac3f50f471190d37ddb34bf544a5ac4b2fc4bd57c7d219e')
-sha256sums_aarch64=('b4e868fa7cb0a63e4df4d21d6d5b6ad478a1d52438eccbb5fa0ba4a729e641c0')
+sha256sums_i686=('8f6da1ef234a20a0604ce2028bc44b7fa40791bd1adce0529ef256c6a89c5655')
+sha256sums_x86_64=('ebe08529ce7ea3ee9cc05a0966e8ee33f5a41d7deeb440a15a6ff80ae2aa4716')
+sha256sums_armv7h=('ccd11d1319152ece16aa9f9e6edcac3ff9cd189d712b4da670bda2a79d4feae1')
+sha256sums_aarch64=('b08e4ac6858b4179e987e15ecf5648c0e84716c9a17b3726df48c9ce213dc186')
# In order to make Ngrok's built-in updater happy, we need to avoid modifying the binary
options=(!strip)