summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 182bedca02a5..9ca80dc60b93 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,4 +18,6 @@ package() {
cd "${srcdir}"
install -Dm644 LICENSE.MIT "${pkgdir}/usr/share/licenses/nlohmann-json/LICENSE.MIT"
cp -R include "${pkgdir}/usr"
+ # include.zip has to be deleted to ensure it gets re-downloaded whenever the package updates
+ rm ../include.zip
}