summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0701a78ea5f1..bff269d332b9 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -21,6 +21,6 @@ package() {
mkdir -p "$_npmdir"
cd "$_npmdir"
npm install -g --user root --prefix "$pkgdir/usr" --cache "$srcdir/npm-cache" $_npmname@$_npmver
- chmod 755 $_npmdir$_npmname
+ chmod -R 755 $_npmdir$_npmname
}
md5sums=('f074690c2ceacbd4e88ad2a37dfe0fa7')