summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 3 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ec0a06056df5..d2e6638066ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,14 +3,15 @@
pkgname=nodejs-surge
_pkgname=${pkgname#nodejs-}
_gh_user=sintaxi
-pkgver=0.20.1
+pkgver=0.23.1
pkgrel=1
pkgdesc='CLI for the surge.sh CDN'
-arch=('i686' 'x86_64')
+arch=('any')
url="https://github.com/${_gh_user}/${_pkgname}"
license=('ISC')
depends=('nodejs')
makedepends=('npm')
+options=(!strip)
package() {
npm \