summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0e36d5136bb9..6e9f800ce394 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_npmname=tldr
_pkgname=nodejs-tldr
pkgname=nodejs-tldr-git
-pkgver=r1369.08d9c7f
+pkgver=r1437.61a3795
pkgrel=1
pkgdesc="Simplified and community-driven man pages (git version)"
arch=('any')
@@ -30,4 +30,6 @@ package() {
mkdir -p ${_npmdir}
cd ${_npmdir}
npm install -g --prefix "${pkgdir}/usr" ${_npmname}
+ find "${pkgdir}" -type f -exec chmod 644 {} +
+ find "${pkgdir}" -type d -exec chmod 755 {} +
}