summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..546fcf11162b
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Márk Sági-Kazár <mark.sagi-kazar@gmail.com>
+
+pkgname=nodenv-node-build
+pkgver=2.1.2
+pkgrel=1
+pkgdesc="Install NodeJS versions"
+arch=('any')
+url="https://github.com/nodenv/node-build"
+license=('MIT')
+conflicts=("${pkgname}-git" 'node-build')
+source=("${url}/archive/v${pkgver}.tar.gz")
+md5sums=("4272d8fe48c1cc34b5580edf432c82c9")
+
+package() {
+ cd "${srcdir}/node-build-${pkgver}"
+
+ PREFIX="${pkgdir}/usr" ./install.sh
+}