summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d0f4c6e064b0..563906c87c64 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Sebastian Morr <sebastian@morr.cc>
pkgname=nordlicht
-pkgver=0.4.2
+pkgver=0.4.4
pkgrel=1
pkgdesc="Creates colorful moviebarcodes from video files, comes with a shared C library"
arch=('i686' 'x86_64')
@@ -10,11 +10,11 @@ license=('GPL')
depends=('ffmpeg' 'popt')
makedepends=('git' 'cmake' 'help2man')
source=(https://github.com/nordlicht/$pkgname/archive/v$pkgver.tar.gz)
-md5sums=('818adda932f7085c2ca56be9ff118442')
+md5sums=('819b58764d22d1cd54e4f11bd4c002f9')
build() {
cd "$pkgname-$pkgver"
- cmake -DCMAKE_INSTALL_PREFIX=/usr
+ cmake -DCMAKE_INSTALL_LIBDIR=/usr/lib
make
}