summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD16
1 files changed, 8 insertions, 8 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 918295c325d3..740f963133f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,16 +5,16 @@ pkgver=1
pkgrel=1
pkgdesc="A shell script to search and stream torrents. Old version with dmenu and webtorrent"
arch=(any)
-url='https://github.com/Andy3153/notflix-old'
-license=('GPL3')
-depends=('bash' 'coreutils' 'curl' 'dmenu' 'gawk' 'grep' 'libnotify' 'mpv' 'sed' 'webtorrent-cli')
-makedepends=('git')
-provides=('notflix')
-conflicts=('notflix-git')
-source=("git+https://github.com/Andy3153/notflix-old.git")
+url="https://github.com/Andy3153/${pkgname}"
+license=("GPL3")
+depends=("bash" "coreutils" "curl" "dmenu" "gawk" "grep" "libnotify" "mpv" "sed" "webtorrent-cli")
+makedepends=("git")
+provides=("notflix")
+conflicts=("notflix-git")
+source=("git+https://github.com/Andy3153/${pkgname}.git")
sha256sums=("SKIP")
package()
{
- install -Dm755 "$srcdir/$pkgname/notflix" "/usr/bin/notflix"
+ install -Dm755 "${srcdir}/${pkgname}/notflix" "/usr/bin/notflix"
}