summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..89a36ab8097f
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,23 @@
+# Maintainer: Kevin Del Castillo R. <quebin31@gmail.com>
+
+pkgname=noto-color-emoji-fontconfig
+pkgver=1.0.0
+pkgrel=1
+pkgdesc='Fontconfig to enable Noto Color Emoji fonts where emojis can be displayed'
+arch=('any')
+license=('GPL')
+depends=('noto-fonts-emoji')
+optdepends=()
+conflicts=()
+options=()
+source=('75-noto-color-emoji.conf')
+sha256sums=('0ef3c386c99d34c61e1e64f00c0140a373ce4e09899b9372a29e904afe0326ce')
+
+package() {
+ local conf_avail='etc/fonts/conf.avail'
+ local conf_d='etc/fonts/conf.d/'
+
+ install -Dm655 '75-noto-color-emoji.conf' -t "${pkgdir}/${conf_avail}"
+ mkdir -p "${pkgdir}/${conf_d}"
+ ln -s "/${conf_avail}/75-noto-color-emoji.conf" "${pkgdir}/${conf_d}"
+}