summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-x[-rw-r--r--]PKGBUILD21
1 files changed, 9 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 70f247e9e332..3c44c459d614 100644..100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,18 @@
-# Maintainer : n34r <near1297 at icloud dot com>
-# Derived from udev-media-automount by Ferk
-# EasyArch Project
+# Maintainer : Angel Perez <drlorente97@gmail.com>
pkgname="ntfs-automount"
pkgdesc="Automount NTFS drives using an udev rule"
-pkgver=0.3
-pkgrel=0
-url='https://github.com/n34r1297/easyarch/aur/ntfs-automount/'
+pkgver=0.4
+pkgrel=2
+url='https://github.com/drlorente97/ntfs-automount'
license=('GPL3')
arch=('any')
-groups=('easyarch')
depends=('udev' 'ntfs-3g')
-source=(https://github.com/n34r1297/easyarch/raw/master/aur/ntfs-automount/Releases/$pkgname-$pkgver.tar.gz)
-md5sums=('137c340aa3d39cd5e484d579da03b8f8')
+source=(https://github.com/drlorente97/ntfs-automount/releases/download/$pkgver/$pkgname-$pkgver.tar.gz)
+md5sums=('329034c4523b2d73933e6ce59332347b')
+MAKEFLAGS="--quiet"
package() {
- install -D "$srcdir/ntfs-automount.rules" "$pkgdir/usr/lib/udev/rules.d/99-ntfs-automount.rules"
- install -D "$srcdir/ntfs-automount" "$pkgdir/usr/bin/ntfs-automount"
- install -D "$srcdir/ntfs-automount@.service" "$pkgdir/usr/lib/systemd/system/ntfs-automount@.service"
+ cd "${srcdir}/${pkgname}"
+ make DESTDIR="${pkgdir}/" install
}