summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 574d18b41c49..bc3ffd3a5da4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=ntp-refclock
pkgver=0.5
-pkgrel=1
+pkgrel=2
ntpver=4.2.8p15
pkgdesc='Wrapper for ntpd reference clock drivers'
arch=('x86_64' 'armv7h' 'aarch64')
@@ -22,7 +22,7 @@ build() {
#first build the NTP code
cd "${srcdir}/ntp-${ntpver}"
#disable building NTP components that rely on external libs, we don't use them anyway
- ./configure --enable-all-clocks --enable-parse-clocks
+ ./configure --enable-all-clocks --enable-parse-clocks --without-crypto
make
cd "${srcdir}/ntp-refclock-${pkgver}"
make NTP_SRC="${srcdir}/ntp-${ntpver}"