summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 664ef3936a5a..b20ff54969c1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Kevin Meagher <kmeagher@icecube.wisc.edu>
pkgname=nuflux
-pkgver=2.0.1
+pkgver=2.0.2
pkgrel=1
pkgdesc="A library for calculating atmospheric neutrino fluxes"
arch=('x86_64')
@@ -9,7 +9,7 @@ license=('unknown')
depends=('boost' 'photospline')
makedepends=('meson')
source=("https://github.com/icecube/${pkgname}/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=("a467a63ff886db2398c688dd6b36dba2c3ca09fbb78a64a859a192b1d1036360")
+sha256sums=('3c9d319a1c24c7327c5e30856d9b66e97c829f6dc07c86f9ff5178e6f4505208')
build() {
arch-meson $pkgname-$pkgver build
@@ -18,4 +18,4 @@ build() {
package() {
DESTDIR="$pkgdir" meson install -C build
-} \ No newline at end of file
+}