summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6d640e565bce..c35934c3eaaa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,7 +7,7 @@ pkgdesc="A number puzzle audio game"
arch=('any')
url="https://gitlab.com/stormdragon2976/numnastics"
license=('GPL3')
-depends=('python' 'python-pygame' 'python-pyperclip' 'python-requests' 'python-xdg')
+depends=('python' 'python-pygame' 'python-pyperclip' 'python-requests' 'python-xdg' 'speech-dispatcher')
makedepends=('git')
provides=("$_pkgname")
conflicts=("$_pkgname")
@@ -25,7 +25,7 @@ pkgver() {
prepare() {
cd "${_pkgname}"
- git submodule update --init
+ git submodule update --init --remote --merge
}
package() {