summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b6a48818ca7f..9885ead43513 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,13 +15,13 @@ source=(git://github.com/redtide/$reponame.git)
md5sums=('SKIP')
build() {
- cd $pkgname
+ cd $reponame
./autogen.sh
./configure --prefix=/usr
make
}
package() {
- cd $pkgname
+ cd $reponame
make DESTDIR="$pkgdir" install
}