summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index dcd0381531a8..cc0e0ad84d38 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -88,7 +88,7 @@ prepare() {
# Check version
if (( $(vercmp $_kernel $_major_patch) >= 0 )); then
msg2 "Applying $_patch for $_kernel..."
- patch -p1 -i "$_patch"
+ patch -p2 -i "$_patch"
fi
# Return