summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 138f015d182c..575f9ff0c95f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,9 @@ arch=('any')
license=('GPL')
depends=('systemd')
install="notes.install"
+source=('nvidia-modprobe.service')
+sha512sums=('8611a7be31a75fc8794c2e5c2f74678da82893fb42387d2e94ad877276939975ccf8daaa32aa3f84bafd40501a8216ea436ea0010ede3e958f910804ae3c36d8')
package() {
- install -Dm644 "nvidia-modprobe.service" "$pkgdir/usr/lib/systemd/system/nvidia-modprobe.service"
+ install -Dm644 "nvidia-modprobe.service" "$pkgdir/usr/lib/systemd/system/"
}