summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f4e2af3d910a..092af76274ec 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,15 +1,15 @@
# Maintainer: Rhinoceros <https://aur.archlinux.org/account/rhinoceros>
pkgname=nvim-r
-pkgver=0.9.14
+pkgver=0.9.15
pkgrel=1
pkgdesc="Vim plugin to work with R"
arch=('any')
url="https://github.com/jalvesaq/${pkgname}"
license=('GPL2')
-optdepends=('vim>=8.0.0: either vim or neovim'
- 'tmux>=2.0: if using vim, necessary for sending commands to R'
- 'neovim>=0.2.0: either neovim or vim'
+optdepends=('vim>=8.1.1705: either vim or neovim'
+ 'tmux>=2.0: if using vim and running R in an external terminal emulator, necessary for sending commands to R'
+ 'neovim>=0.4.3: either neovim or vim'
'r>=3.0.0: for integration with R'
'pandoc: render output from markup files'
'vim-csv: inspect data.frames and matrices')
@@ -17,7 +17,7 @@ conflicts=('vim-r' 'r-vimcom')
replaces=('vim-r')
install='nvim-r.install'
source=("$pkgname-$pkgver.tar.gz::https://github.com/jalvesaq/Nvim-R/archive/v${pkgver}.tar.gz")
-sha256sums=('b4b616e8dace0c3c006467f6471c9805ed8754beb1b8aaeedad952b3eb0f25e8')
+sha256sums=('7f06b79d92a045f35b5bbd6fef96b3371b58b66301ddcf70a9129f75e94bfc61')
package() {
cd "Nvim-R-${pkgver}"