summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 816ba6395b92..a31d7bf66d92 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
# Maintainer: Rhinoceros <https://aur.archlinux.org/account/rhinoceros>
pkgname=nvim-r
-pkgver=0.9.3
-pkgrel=3
+pkgver=0.9.5
+pkgrel=1
pkgdesc="Vim plugin to work with R"
arch=('any')
url="https://github.com/jalvesaq/${pkgname}"
license=('GPL2')
-optdepends=('vim>=7.4.1579: either vim or neovim'
+optdepends=('vim>=7.4.1829: either vim or neovim'
'tmux: if using vim, necessary for sending commands to R'
- 'neovim: either neovim or vim'
+ 'neovim>=0.1.4: either neovim or vim'
'pandoc: render output from markup files'
'vim-csv: inspect data.frames and matrices')
conflicts=('vim-r' 'r-vimcom')
replaces=('vim-r')
install='nvim-r.install'
source=("https://github.com/jalvesaq/Nvim-R/releases/download/v${pkgver}/Nvim-R.vmb")
-sha256sums=('336acec73a4aede96cfc2974d7c7e95bccf8611208f7d9fac341cf3fa056b2cd')
+sha256sums=('d9a69e297405851410441c4ebe84f8053d26bb6d5d8b01c4bcc054766e9d9e74')
package() {
mkdir -p "${pkgdir}/usr/share/vim/vimfiles"