summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 4 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eb4057897808..14f4bb593727 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Piotr Miller <nwg.piotr@gmail.com>
# Project: nwg-shell for sway, https://github.com/nwg-piotr/nwg-shell
pkgname=('nwg-bar-bin')
-pkgver=0.1.5
+pkgver=0.1.6
pkgrel=1
pkgdesc="GTK3-based button bar for sway and other wlroots-based compositors"
arch=('x86_64')
@@ -13,7 +13,7 @@ depends=('gtk3' 'gtk-layer-shell')
source=("$pkgname-$pkgver.tar.gz::https://github.com/nwg-piotr/nwg-bar/releases/download/v"$pkgver"/nwg-bar-v"$pkgver"_x86_64.tar.gz")
-md5sums=('36dac008386fca3ce1aef0dfcd6ea8d0')
+md5sums=('76319b9c90d5f36533f23b2f6f1b32e8')
package() {
cd "$srcdir"
@@ -21,4 +21,6 @@ package() {
install -Dm644 -t "$pkgdir"/usr/share/nwg-bar/images/ images/*
install -Dm644 -t "$pkgdir"/usr/share/nwg-bar/ config/*
install -Dm755 -t "$pkgdir"/usr/bin bin/nwg-bar
+ install -D -t "$pkgdir"/usr/share/licenses/"$pkgname" LICENSE
+ install -D -t "$pkgdir"/usr/share/doc/"$pkgname" README.md
}