summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..3e2b259df356
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,18 @@
+# Maintainer: Andrew Shark <ashark @ at @ linuxcomp.ru>
+
+pkgname=obs-cli-leafac-bin
+pkgver=2.2.3
+pkgrel=1
+pkgdesc='Remote control OBS from the command line (by leafac, not by muesli)'
+arch=(x86_64)
+url="https://github.com/leafac/obs-cli"
+license=(MIT)
+options=(!strip)
+source=("https://github.com/leafac/obs-cli/releases/download/v2.2.3/obs-cli-linux"
+)
+sha256sums=('3ed69aaf335bcb82dcbed1351a7bb3a05c19ad4b6f22e27f43e40835d04ed435'
+)
+
+package() {
+ install -Dm755 obs-cli-linux "$pkgdir/usr/bin/obs-cli-leafac"
+}