summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 692526b1a3f2..92e343879fc0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: tytan652 <tytan652@tytanium.xyz>
pkgname=obs-recursion-effect
-pkgver=0.0.5
+pkgver=0.0.6
pkgrel=1
pkgdesc="Plugin for add recursion effect to a source using a filter"
arch=("x86_64" "aarch64")
@@ -9,13 +9,14 @@ url="https://obsproject.com/forum/resources/recursion-effect.1008/"
license=("GPL2")
depends=("obs-studio>=28")
makedepends=("cmake" "git")
-source=("$pkgname::git+https://github.com/exeldro/$pkgname#commit=c201ab49997ab96288e5a40fd9239de5066441a0")
+options=('debug')
+source=("$pkgname::git+https://github.com/exeldro/$pkgname#commit=bf726d0a3e9429c8c447fc1d87b3a932b2a6ad90")
sha256sums=("SKIP")
build() {
cd "$pkgname"
cmake -B build \
- -DCMAKE_BUILD_TYPE=RelWithDebInfo \
+ -DCMAKE_BUILD_TYPE=None \
-DCMAKE_INSTALL_PREFIX='/usr' \
-DCMAKE_INSTALL_LIBDIR=lib \
-DLINUX_PORTABLE=OFF \