summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 244d32053934..cb00ada4f6dd 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
# Contributor: ArcticVanguard <LideEmily at gmail dot com>
# Contributor: ledti <antergist at gmail dot com>
pkgname=obs-studio-wayland-git
-pkgver=26.1.2.r27.g79f8b420f
+pkgver=26.1.2.r3.g410c60e79
pkgrel=1
pkgdesc="Free, open source software for live streaming and recording (with wayland patches)"
arch=("i686" "x86_64")
@@ -14,7 +14,7 @@ license=("GPL2")
depends=("ffmpeg" "jansson" "libxinerama" "libxkbcommon-x11" "mbedtls"
"qt5-svg" "qt5-x11extras" "curl" "jack" "gtk-update-icon-cache")
makedepends=("cmake" "git" "libfdk-aac" "libxcomposite" "x264" "jack"
- "vlc" "swig" "luajit" "python" "cef-minimal-3770" "wayland")
+ "vlc" "swig" "luajit" "python" "cef-minimal" "wayland")
optdepends=("libfdk-aac: FDK AAC codec support"
"libxcomposite: XComposite capture support"
"libva-intel-driver: hardware encoding"
@@ -40,7 +40,7 @@ md5sums=('SKIP'
pkgver() {
cd $pkgname
- git describe --long --tags | sed -r "s/([^-]*-g)/r\1/;s/-/./g"
+ git describe --long --tags master | sed -r "s/([^-]*-g)/r\1/;s/-/./g"
}
prepare() {