summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e7086bf39332..0a2cfbc39f27 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
_pkgname=ppx_tools
pkgname=ocaml-${_pkgname}
-pkgver=0.99.3
+pkgver=4.02.3
pkgrel=1
pkgdesc="Tools for authors of ppx rewriters and other syntactic tools"
arch=('i686' 'x86_64')
@@ -10,17 +10,17 @@ url="https://github.com/alainfrisch/ppx_tools"
license=('MIT')
depends=('ocaml')
makedepends=('ocaml-findlib')
-source=("https://github.com/diml/${_pkgname}/archive/${_pkgname}_${pkgver}.tar.gz")
-md5sums=('eeda1c5b2d790c4f566aeed5b960b910')
+source=("https://github.com/alainfrisch/${_pkgname}/archive/v${pkgver}.tar.gz")
+md5sums=('47b1fb5681b2bcfa9cdaee45a899dfe9')
build() {
- cd "${srcdir}/${_pkgname}-${_pkgname}_${pkgver}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
make
}
package() {
- cd "${srcdir}/${_pkgname}-${_pkgname}_${pkgver}"
+ cd "${srcdir}/${_pkgname}-${pkgver}"
export OCAMLFIND_DESTDIR="${pkgdir}$(ocamlfind printconf destdir)"
mkdir -p "${OCAMLFIND_DESTDIR}"