summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 45e0f29afe88..433ae6b6d753 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
_pkgbase=ocp
pkgname=('ocp' 'ocp-sdl2')
pkgver=0.2.103
-pkgrel=2
+pkgrel=3
pkgdesc="Open Cubic Player"
arch=('i686' 'x86_64')
url="https://stian.cubic.org/project-ocp.php"
@@ -59,7 +59,7 @@ build() {
--with-unifont-ttf=/usr/share/fonts/Unifont/Unifont.ttf\
--with-unifont-csur-ttf=/usr/share/fonts/Unifont/Unifont_CSUR.ttf\
--with-unifont-upper-ttf=/usr/share/fonts/Unifont/Unifont_Upper.ttf
- make subdirs ocp ocp.hlp DESTDIR="$pkgdir"
+ make DESTDIR="$pkgdir" subdirs ocp ocp.hlp
}
package_ocp-sdl2() {
@@ -67,13 +67,15 @@ package_ocp-sdl2() {
conflicts=('ocp' 'ocp-curses')
install=${_pkgbase}.install
depends=('alsa-lib'
+ 'bizp2'
'cjson'
'freetype2'
'hicolor-icon-theme'
'ncurses'
'sdl2'
'shared-mime-info'
- 'libancient'
+ 'zlib'
+ 'libancient'
'libdiscid'
'libjpeg-turbo'
'libpng'
@@ -97,6 +99,7 @@ package_ocp() {
depends=('alsa-lib'
'cjson'
'ncurses'
+ 'zlib'
'libancient'
'libdiscid')
cd $_pkgbase