summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 101aa7263902..3c797bf7bb08 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,21 +1,21 @@
# Maintainer: Scott Tincman <sctincman at gmail dot com>
pkgname=octopus
-pkgver=4.1.2
-pkgrel=2
+pkgver=5.0.1
+pkgrel=1
pkgdesc="A scientific program aimed at ab initio virtual experimentation"
arch=('i686' 'x86_64')
url="http://www.tddft.org/programs/octopus/"
license=('GPL')
depends=('gsl' 'lapack' 'fftw' 'perl' 'arpack')
makedepends=('gcc' 'gcc-fortran' 'libxc')
-optdepends=('libcl' 'gd')
+optdepends=('gd')
source=(http://www.tddft.org/programs/octopus/download/${pkgver}/octopus-${pkgver}.tar.gz)
-sha256sums=('c43ac301ff035caee667292841c5d9f166da986634cf2623e3f5a8aa86fe7a69')
+sha256sums=('3423049729e03f25512b1b315d9d62691cd0a6bd2722c7373a61d51bfbee14e0')
build() {
cd "$srcdir/$pkgname-$pkgver"
- FCCPP='/usr/bin/cpp -P -ansi' ./configure --prefix=/usr --enable-newuoa --enable-openmp --enable-opencl
+ ./configure --prefix=/usr --enable-newuoa --enable-openmp
make
}