summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c7400bb3ffe4..89b8d13aa31b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,16 +17,16 @@ source=("$pkgname-$pkgver.tar.gz::https://github.com/TheWiseNoob/OMP/archive/$pk
sha256sums=('SKIP')
pkgver() {
- cd "${pkgname}"
+ cd "OMP-$pkgver"
git describe --long --tags | sed -r 's/([^-]*-g)/r\1/;s/-/./g'
}
build() {
- cd "${pkgname}"
+ cd "OMP-$pkgver"
make
}
package() {
- cd "${pkgname}"
+ cd "OMP-$pkgver"
make install DESTDIR=${pkgdir}
}