summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c20c065373fe..255426ae72b3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,11 +24,10 @@ pkgver() {
build() {
cd "${pkgname}"
- CXXFLAGS='-g -DFLATPAK=$(FLATPAK) -std=c++17 -Wall -pipe' \
- '-Wno-deprecated-declarations ' \
- '-Wno-parentheses -fconcepts -Wno-catch-value -Wno-return-type'
+ make -e FLATPAK=0 CXXFLAGS='-g -DFLATPAK=$(FLATPAK) -std=c++17 -Wall'
+
+
- make -e FLATPAK=0 CXXFLAGS=$(CXXFLAGS)
}
package() {