summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD23
1 files changed, 11 insertions, 12 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 355a089354e2..b27a712e85a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,9 @@
# Maintainer: Laurent Treguier <laurent@treguier.org>
-_oomox_ver=1.7.0.2
-_numix_ver=1.9.0.1
-_materia_ver=20180311
-_materia_cmt=df30959eb068ef55db18a18ed23a4a1c79129768
-_arc_cmt=c49e1f7fb0aa937789f7c2430c74479e66b6b230
+_oomox_ver=1.7.0.4
+_numix_ver=1.9.0.3
+_materia_ver=v20180922
+_arc_cmt=e7f9370ebefb60278e9fc90e34a7266a8c4b9dac
_archdroid_ver=1.0.2
_gnome_colors_ver=5.5.3
_oomoxify_ver=1.0.0.1
@@ -53,17 +52,17 @@ conflicts=('oomox-git')
source=(
"oomox-${_oomox_ver}.tar.gz::https://github.com/themix-project/oomox/archive/${_oomox_ver}.tar.gz"
"oomox-gtk-theme-${_numix_ver}.tar.gz::https://github.com/themix-project/oomox-gtk-theme/archive/${_numix_ver}.tar.gz"
- "materia-theme-${_materia_cmt}.tar.gz::https://github.com/actionless/materia-theme/archive/${_materia_cmt}.tar.gz"
- "arc-theme-${_arc_cmt}.tar.gz::https://github.com/actionless/arc-theme/archive/${_arc_cmt}.tar.gz"
+ "materia-theme-${_materia_ver}.tar.gz::https://github.com/nana-4/materia-theme/archive/${_materia_ver}.tar.gz"
+ "arc-theme-${_arc_cmt}.tar.gz::https://github.com/NicoHood/arc-theme/archive/${_arc_cmt}.tar.gz"
"archdroid-icon-theme-${_archdroid_ver}.tar.gz::https://github.com/themix-project/oomox-archdroid-icon-theme/archive/${_archdroid_ver}.tar.gz"
"gnome-colors-icon-theme-${_gnome_colors_ver}.tar.gz::https://github.com/themix-project/oomox-gnome-colors-icon-theme/archive/${_gnome_colors_ver}.tar.gz"
"oomoxify-${_oomoxify_ver}.tar.gz::https://github.com/themix-project/oomoxify/archive/${_oomoxify_ver}.tar.gz"
"base16-builder-${_base16_cmt}.tar.gz::https://github.com/base16-builder/base16-builder/archive/${_base16_cmt}.tar.gz"
)
-md5sums=('d98a9d2d2db29e8496f8684a965b8033'
- '84d1c8416cff7736c4584e3329122174'
- '47bb49b8560bea49726b02d6af1fee6a'
- '23460fc1c478f6595a56c9a6a98bdac8'
+md5sums=('8e50aeb8b1826f1e3713938a1f08ae55'
+ '09106ec3126a0504745c3632268e53b3'
+ 'fc264476ff1b7a1763698e6c1892ca01'
+ 'f31eec3e8523b4b5962e3f44ba06b960'
'cb669130685dcbf03a8f7f5738c71dc6'
'ae3250f1dce9505dbaa60d92dcb9a239'
'62be7e51ed58135765c1758a6a1df2d8'
@@ -72,7 +71,7 @@ md5sums=('d98a9d2d2db29e8496f8684a965b8033'
prepare() {
cd ${srcdir}
cp -pr "${pkgname}-gtk-theme-${_numix_ver}"/* "${pkgname}-${_oomox_ver}/plugins/theme_oomox/gtk-theme"
- cp -pr "materia-theme-${_materia_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/theme_materia/materia-theme"
+ cp -pr "materia-theme-${_materia_ver}"/* "${pkgname}-${_oomox_ver}/plugins/theme_materia/materia-theme"
cp -pr "arc-theme-${_arc_cmt}"/* "${pkgname}-${_oomox_ver}/plugins/theme_arc/arc-theme"
cp -pr "archdroid-icon-theme-${_archdroid_ver}"/* "${pkgname}-${_oomox_ver}/plugins/icons_archdroid/archdroid-icon-theme"
cp -pr "gnome-colors-icon-theme-${_gnome_colors_ver}"/* "${pkgname}-${_oomox_ver}/plugins/icons_gnomecolors/gnome-colors-icon-theme"