summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD6
1 files changed, 0 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 71b59f3cdf94..b4b30cd6dff6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -27,18 +27,12 @@ package(){
cd $srcdir
appdir="usr/lib/$pkgname"
- msg2 "Installing Openbazaar data"
install -d $pkgdir/${appdir%%/$pkgname}
cp -rf $pkgname-desktop-$pkgver $pkgdir/$appdir
-
- msg2 "Installing execution script"
install -Dm755 $pkgname.js $pkgdir/usr/bin/$pkgname
-
- msg2 "Installing icons and desktop menu entry"
install -Dm644 $pkgname-desktop-$pkgver/imgs/icon.png $pkgdir/usr/share/pixmaps/$pkgname.png
install -Dm644 $pkgname.desktop "$pkgdir"/usr/share/applications/$pkgname.desktop
- # Cleanup
cd $pkgdir/$appdir
rm -rf .git*
rm -rf .travis