summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 2 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 54b21d951a86..5ddd302fceb4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,10 +24,9 @@ build(){
cd $srcdir/${_pkgname}
# npm install --production
npm install
- npm run babel
- npm run sass:build
- npm run process-index
+ npm run build
rm -rf {.git*,.eslint*,.travis*}
+ npm prune --production
asar pack ../${_pkgname} ../${_pkgname}.asar
}