summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD5
1 files changed, 1 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c35db5f8cc4..ea826447b0e8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,7 +8,7 @@ pkgdesc="Front-end Electron application for talking with the OpenBazaar daemon"
arch=(any)
url="http://openbazaar.org"
license=('MIT')
-depends=(electron openbazaard-git)
+depends=(electron)
makedepends=(git npm)
source=(
"${_pkgname}::git+https://github.com/OpenBazaar/OpenBazaar-Client.git"
@@ -31,9 +31,6 @@ msg2 "Installing Openbazaar data"
install -dm755 $pkgdir/opt/
cp -r $srcdir/${_pkgname} $pkgdir/opt/
-msg2 "Symlinking to allow gui to automatically call daemon"
- ln -sr /var/lib/openbazaard $pkgdir/opt/OpenBazaar-Server
-
msg2 "Installing execution script"
install -Dm755 $srcdir/${_pkgname}.sh $pkgdir/usr/bin/${_pkgname}