summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f74bd8430595..54b21d951a86 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,11 +22,12 @@ conflicts=('openbazaar')
build(){
cd $srcdir/${_pkgname}
-# npm install --production
+# npm install --production
npm install
npm run babel
npm run sass:build
npm run process-index
+ rm -rf {.git*,.eslint*,.travis*}
asar pack ../${_pkgname} ../${_pkgname}.asar
}