summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae77ed33bb86..25e4e00217b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -11,10 +11,10 @@ license=('GPL3')
depends=('openbox')
provides=("${pkgname}=${pkgver}")
-# Mirror
-# https://www.dropbox.com/s/q40ppjtue8z2me7/88560-Mythos_OB.tar.gz
+# Using mirror, original source returns HTTP 403
+# http://box-look.org/CONTENT/content-files/88560-Mythos_OB.tar.gz
source=(
- 'http://box-look.org/CONTENT/content-files/88560-Mythos_OB.tar.gz'
+ 'https://www.dropbox.com/s/q40ppjtue8z2me7/88560-Mythos_OB.tar.gz'
)
sha512sums=(
'1774264dd799b008f47a61facd0b6bdd3983048f3a795eeb84076bdfed77422b63acf158204f77ef21487a541a5f6d13da570344b48d0c374a17fd2e42b8d3ce'
@@ -22,6 +22,6 @@ sha512sums=(
package() {
# Copy theme
- mkdir -p ${pkgdir}/usr/share/themes
- cp -R ${srcdir}/Mythos ${pkgdir}/usr/share/themes
+ mkdir -p "${pkgdir}"/usr/share/themes
+ cp -R "${srcdir}"/Mythos "${pkgdir}"/usr/share/themes
}