summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD2
1 files changed, 2 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index d80ef6697084..2915277e8b3b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -63,6 +63,7 @@ package_opencl-caps-viewer-x11() {
cd OpenCLCapsViewer/build-x11
make INSTALL_ROOT="$pkgdir/" install
+
install -m644 ../Resources/icon.png \
"${pkgdir}"/usr/share/icons/hicolor/256x256/apps/openclCapsViewer.png
}
@@ -75,6 +76,7 @@ package_opencl-caps-viewer-wayland() {
cd OpenCLCapsViewer/build-wayland
make INSTALL_ROOT="$pkgdir/" install
+
install -m644 ../Resources/icon.png \
"${pkgdir}"/usr/share/icons/hicolor/256x256/apps/openclCapsViewer.png
}