summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD10
1 files changed, 8 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 5dbbb114afa5..f8985aff689d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,9 +15,15 @@ replaces=()
backup=('etc/openfortivpn/config')
options=()
install=
-source=("git+https://github.com/adrienverge/$pkgname.git#tag=v$pkgver")
+source=("git+https://github.com/adrienverge/$pkgname.git#tag=v$pkgver" "allow-no-unused-functions.patch")
noextract=()
-md5sums=('SKIP')
+md5sums=('SKIP'
+ '4ce932a43c5b6e7241fb3e7ccc7a199f')
+
+prepare() {
+ cd "$srcdir/$pkgname"
+ patch -Np0 -i "${srcdir}/allow-no-unused-functions.patch"
+}
build() {
cd "$srcdir/$pkgname"