summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 8c66c7c38f97..56035d7b6073 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=openfx-arena-git
name=openfx-arena
pkgver=2.3.5
-pkgrel=2
+pkgrel=10
arch=("x86_64")
pkgdesc="A set of Readers/Writers plugins written using the OpenFX standard"
url="https://github.com/MrKepzie/openfx-io"
@@ -13,8 +13,8 @@ depends=("seexpr" "openimageio" "ffmpeg")
#depends=("opencolorio" "openexr" "openimageio" "ffmpeg" "boost-libs")
makedepends=("git" "expat" "boost")
optdepends=("openfx-gmic-bin" "natron-plugins")
-com=c6912ee16d4eed411ad3fa5e3cf769b06647f03f
-source=("openfx-arena::git+https://github.com/MrKepzie/openfx-arena.git#commit=$com"
+com=eaa1ba0cd0c82ec58b7d2c9e4c8d0da5acbb9a19
+source=("$name::git+https://github.com/NatronGitHub/openfx-arena.git#commit=$com"
)
sha512sums=('SKIP'
)
@@ -37,4 +37,4 @@ package() {
cd "$srcdir/$name"
mkdir -p "$pkgdir/usr/OFX/Plugins"
make install PLUGINPATH=$pkgdir/usr/OFX/Plugins CONFIG=release BITS=$_bits
-} \ No newline at end of file
+}