summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rwxr-xr-xPKGBUILD7
1 files changed, 3 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b2b1b66ada3a..f6c5947e4837 100755
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -23,6 +23,7 @@ depends=(
python-pandas
python-matplotlib
python-uncertainties
+ python-h5py-openmpi
embree
libxrender
libxcursor
@@ -64,15 +65,13 @@ build() {
python \
-m build \
--wheel \
- --no-isolation
+ --no-isolation ../
}
package() {
cd $srcdir/${pkgname}/build
make DESTDIR="$pkgdir/" install
-
- #install python layer
- python -m installer --destdir="$pkgdir" dist/*.whl
+ python -m installer --destdir="$pkgdir" ../dist/*.whl
# make repository available in install location
cp -r $srcdir/${pkgname} $pkgdir/opt/openmc