summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 1ef7b095fa21..a8485860ea2b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,6 +17,9 @@ prepare() {
cd "${pkgname}"
git remote set-url origin ${_giturl}
git submodule update --force --init --recursive
+
+ # fix build with gcc 13
+ curl -L https://github.com/oneapi-src/oneTBB/pull/833.patch | patch -p1 -d OMCompiler/3rdParty/tbb
}
build() {