summarylogtreecommitdiffstats
path: root/PKGBUILD
diff options
context:
space:
mode:
Diffstat (limited to 'PKGBUILD')
-rw-r--r--PKGBUILD3
1 files changed, 1 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 724cabf750ce..7dbcc9989258 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,6 +28,5 @@ build() {
package() {
cd "${pkgname}"
make install -C build DESTDIR=${pkgdir}
- # Correct ownership of files, otherwise FMU export fails
- chmod go+rx "${pkgdir}"/usr/share/omc/runtime/c/fmi/buildproject/config.*
+ rm -r "${pkgdir}"/usr/share/zmq
}